安装opera for linux 9.25

时间: 2007-12-25 / 分类: Linux / 浏览次数: 2,809 / 0个评论 发表评论

用着firefox,总觉得没有在windows下用的opera顺手,到opera的官网看了一下,用axel下了个9.25版的opera-9.25-20071214.6-shared-qt.i386-en.rpm和一个简体中文语言文件ouw925_zh-cn.lng,然后rpm -ivh opera-9.25-20071214.6-shared-qt.i386-en.rpm,居然出现了个错误error: Failed dependencies:
libstdc++.so.5 is needed by opera-9.25-20071214.6.i386搜了一下,说libstdc++.so.5是gcc-3.3自带的,而新的gcc-3.4自带的是libstdc++.so.6,从http://rpm.pbone.net/上搜索到libstdc++5的rpm包,下了一个安装好,再安装opera就搞定了,然后
cp ouw925_zh-cn.lng /usr/share/opera/locale/,再设置一下opera的语言文件为ouw915_zh-ch.lng,opera就搞定了

发表评论

您的昵称 *

您的邮箱 *

您的网站