hmailserver远程管理工具phpwebadmin设置问题

27,384次阅读
8 条评论

今天客户打电话过来说phpwebadmin打不开了,想起前些日子他服务器的IIS服务出问题重装过,后来就忘记给他添加phpwebadmin的路径了,于是问他要了服务器密码进去添加。

添加完发现无法访问,浏览器提示
“Failed to create COM object `hMailServer.Application’: 拒绝访问。
This problem is often caused by DCOM permissions not being set. ”
看来是因为hmailserver的DCOM组件权限的问题。

打开服务器管理工具的“组件服务”,在DCOM配置中找到hmailserver,右键选择属性,打开安全选项卡,第一项“启动和激活权限”,选“自定义”,然后“编辑”,在“组或用户名称”中添加IIS来宾账号,然后选择允许“本地激活”就可以了。

后来发现hmailserver官方网站有这个问题的介绍,详见http://www.hmailserver.com/documentation/v5.0/?page=ts_setup_phpwebadmin

正文完
 0
评论(8 条评论)
2012-05-21 20:08:16 回复

这主题自己做的吧,太亮了,完全排版。。

 Windows  Chrome  中国福建省泉州市电信
2012-05-22 09:08:25 回复

老夫特地从wp7里取的色值啊,没时间修改了

 Windows  MSIE  中国广东省深圳市铁通
2012-05-28 21:37:53 回复

你好站长,我是原来 http://www.yaoduoshao.com 的站长,你我交换了友情链接,但是后来我的域名被墙,现在换了新域名,新域名为 http://www.youduoshao.com 能否更新一下? 您的链接已经在我的新域名上更新,谢谢

 Windows  Chrome  中国北京北京市鹏博士
2012-05-30 18:53:57 回复

恩,改了,别瞎搞哦

 Windows  Firefox  中国广东省深圳市铁通
2013-03-24 15:48:40 回复

你好,我想问一下,为什么这个主题我用不了 求助

Fatal error: Call-time pass-by-reference has been removed in C:\xampp\htdocs\inc\class.pop3.php on line 54

 Windows  Chrome  中国江苏省常州市电信
2013-03-27 11:35:37 回复

将php的错误输出关闭呢

 Windows  Firefox  中国广东省深圳市铁通
2015-06-11 22:23:27 回复

博主可以制作一个 hmailserver 更加详细的安装介绍么,给我们新人些帮助,谢谢。

我自己安装了无数遍,都不能收发邮件。求指点。

 Windows  MSIE  中国江苏省连云港市电信
2015-07-10 09:20:56 回复

http://dagai.net/hmailserver 这里已经介绍得挺详细了,如果还是无法搞定,那得补充一下基础知识了。

 Windows  Firefox  中国广东省深圳市电信